Minimum Requirements for EDD 3.0

Easy Digital Downloads 3.0 Server Requirements: #

  • PHP version 5.3 or greater
  • MySQL version 5.6 or greater
  • WordPress version 4.4 or greater

Note: We recommend you test all updates on a staging site before applying it to your live site.

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *

EDD Sell Services

EDD Sell Services