Minimum Requirements for EDD Sell Services 3.0

Minimum Requirements for EDD Sell Services 3.0

EDD Sell Services 3.1.1 Server Requirements: #

  • PHP version 7.4 or greater
  • MySQL version 5.6 or greater
  • WordPress version 4.4 or greater
  • EDD version 2.9.0 or greater

Note: We recommend you test all updates on a staging site before applying it to your live site.

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *

EDD Sell Services